1969 Chevrolet Corvette - Wear & Tear

'84-'96 Corvette Tech

Chris Petris Nov 1, 2007 0 Comment(s)

What Option?
I have a question concerning paint schemes. I own a '94 Arctic White coupe that I purchased last year. It has been repainted sometime in the past, but I'm not sure how much of the car was repainted. My question pertains to the front parking/turn-signal light area. I see most C4s with this area painted black, regardless of the body color. Was this an option at the factory or dealership? I have seen very few with this area painted the same color as the body. Can you tell me what the factory paint scheme was intended to be?
Richard, Via e-mail

It looks like I'd better get ready for some feedback on this one. To my knowledge, the assembly line cars had the area painted black between the parking lights and the marker lights. I've looked at many C4s over the years, and to my best recollection, all of them had the area black. I have seen some custom cars that were painted the car color in this same area because they like the look, and that's fine with me. Subtle touches usually make the most impact when done correctly.

All of the literature I have shows no GM option to have that specific area painted the car color. If any readers have seen literature that states that was an option, let us know and we'll let everyone know.

Wiring Woes
My car runs great when it is running. The problem is the car may start or it may not. No spark and no fuel. Personally, I think it is the security system, but I am not sure. Is there a way to disable the security system so that I can use the car until I can locate the problem? I have not ruled out the ignition module in the distributor. I have not replaced it just yet, but the plan is to do so. Also, there is a faint beep inside the car while sitting in it and the engine not running. Is it part of the security system?
Mingo, Green River, Wy

If the starter turns the engine over-which from your description is happening-you can rule out the security system. The '84 and '85 Corvette antitheft system made noise and prevented the starter from engaging if the doors were breached, and the alarm went into antitheft mode. The system did not disable fuel or spark until the '86 Corvette was introduced with the pellet in the key. You can drive the car down the highway with the alarm honking the horn as long as the starter is jumped and the engine turns over to start the car.

The no-spark and no-fuel issue sounds like the ignition module is the culprit because a distributor pulse must be sent to the ECM (electronic control module) for the fuel-injector pulse. Keep in mind that something as simple as the Batt wire connector at the distributor could also have an intermittent connection causing the no-start. Another possibility is the distributor pickup coil has a bad connection at the module

The first test is to make sure you have 12-volts at the distributor Batt terminal, and then check the white distributor tach wire for a pulse with a test light while cranking. Connect the test light to ground and touch the test light probe to the tach wire. If there is no pulsating light, check the connections in the distributor. If they're OK, replace the module. The easiest way to check for distributor voltage and the pulsating light is to remove the ignition coil cover and the coil leads will be exposed.

You said there was no fuel either. Was this checked at the fuel injectors for a pulse? If the fuel injectors had no pulse, then the ignition could cause the problem. Or could there be no fuel pressure because the fuel pump wasn't working? For your info, the fuel pump only comes on for 2 to 3 seconds at start-up to charge the system, then the oil pressure switch takes over once oil pressure is above 3-5 psi. If you have no spark and the fuel pump isn't working at all, I'd check the ECM harness at the firewall and into the car for a broken wire that has an intermittent connection. Usually when this occurs, you can wiggle the ECM wire harness, and the car will shut down; another wiggle, and it starts and runs fine. The peculiar thing is it would require two wires to be failing at the same time, which is certainly possible but not likely.

Lethargic LT-5
A number of people have looked at the ZR-1 Beast and a lot of new parts have been tried with no success. The symptoms are it will cough or hesitate while at idle rpm (650ish) and increasing the throttle quickly. Snap open the throttle, and it will cough and hesitate, hot or cold. Engine temperatures make no difference. If I step on the throttle quickly as in revving the engine for an off-the-engine start and clutch engagement, or as in down shifting where a double-clutch technique is used, the engine will cough and hesitate. I've had it to Chevrolet garages twice and to local Corvette people, and no one has been able to fix it. A number of code scanners have been tried, but no codes appear. The engine runs strong in the top end, and my complaint is in the low-end response. My basis for comparison is my '96 LT-4 that is very crisp and clean when operating as described. The LT-5 is lethargic and, frankly, a disappointment compared to my LT-4.

Some of the new parts I've tried are: a current GM E-PROM, plugs (AC gapped per specs), ignition wires, coil packs, fuel filter, fuel pumps (both of them), injectors (new primary and cleaned secondary), O2 sensors, vacuum lines, and so on. Nothing I have tried has eliminated this problem. The plenum has been off numerous times as I looked for vacuum leaks and checked the performance of the various sensors. I even tried changing the complete ECM (computer) with no change.

These symptoms act like a carburetor that has a surge pump not working. That is, advancing the throttle with the mixture too lean, the engine will cough. The scanners look for a code but for an instantaneous condition, where the mixture is not correct. my guess is that the computer does not report this condition. Any thoughts?
Al, Seattle

I agree from your explanation that the problem may be related to fuel enrichment or late spark timing. LT-5 engines don't have good torque at low engine speeds, and they really come alive as engine rpm peaks. Your LT-4 has much better low-end grunt and will feel better than the LT-5 until the LT-5 engine rpm builds. Don't expect the LT-5 to leave the line like the LT-4 unless you make some serious mods to the LT-5 or change the differential gear set to get better leverage off the line.

My first thought would be the spark plugs. The distributor-less ignition systems seem to be touchy about spark-plug condition. My next thought would be the coil packs, but you've changed all these parts and more to no avail.

At this point, I would check the MAP (manifold absolute pressure) sensor for an oil-filled vacuum hose. LT-5 engines are built to run at high rpm, as we mentioned earlier, and tend to have crankcase blow-by. The blow-by allows engine oil to pool in the MAP sensor vacuum supply hose. When this occurs the vacuum signal is slow to react, and both ignition timing and fuel follows suit. Many LT-5 engines we've seen have the oil-filled MAP hose, which we clean out and tell the customer to check periodically.

The next area to look at is the secondary injector control system. If the secondaries are coming in too quickly, the engine will bog down, and performance will suffer. If the secondaries open immediately from the crack of the throttle, you are trying to stuff a whole lot of air into the engine at one time. The engine idles on the small center throttle plate in the throttle body. Then the main throttle plates open up. As engine rpm increases, the secondary plates in the runners open. Hopefully, all this occurs in smooth progression.

A few years ago, we had an LT-5 problem with poor performance because the secondaries weren't opening at all. The secondary throttle-control module behind the battery had gotten moisture in it and corroded it. The corrosion made the secondary throttle response erratic. Does the engine cough when you get on it with the valet key in valet mode? Obviously, power would be down because the secondaries should be locked out and the air flow limited. If the cough still occurs with the key in valet position, it could mean that the secondaries aren't controlled. The top-end performance should be the same as if the switch was in full power mode because the secondaries are open all the time. You can check the condition of the secondary control box once you remove the box from the firewall. The cover can be pulled off to see if corrosion is occurring. The secondary black box is rectangular-about 3-inches tall by 7-inches long and approximately 1-inch thick. This should point you in the right direction.

Wear & Tear Issues?
Wear & Tear
9036 Brittany Way
Tampa, FL 33619
corvettefever.wearandtear@primedia.com
While mail cannot be answered personally, letters and responses will be published as space permits.

« Prev 1 2 Next »

MORE PHOTOS

VIEW FULL GALLERY

COMMENTS

TO TOP